Back to overview
Resolved

Restart Scheduled

Jul 11, 2026 at 3:40pm UTC  –  Jul 11, 2026 at 3:45pm UTC
Affected services
Deluxe Hosting

Resolved
Jul 11, 2026 at 3:45pm UTC

Successfully restarted the machine

Updated
Jul 11, 2026 at 3:45pm UTC

Maintenance ended

Created
Jul 11, 2026 at 3:40pm UTC

Deluxe hosting will be restarted!